2017年10月
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31        

ブログパーツ

無料ブログはココログ

« スマートフォンの醍醐味 | トップページ | 6代目ボンドに憧れて »

Safari 4にSSL周りの不具合?

多少嵩張るものの、やはり高倍率ズーム+手ブレ補正の魅力には抗いがたく、シグマのAPS-C専用高倍率ズーム18-250mm F3.5-6.3 DC OS HSMを買うことを決意。
価格.comで最安値をチェックしてみたら、PCトラストというショップで55,555円という破格値(今日時点で価格.com最安値は58,740円)になっているとの口コミ情報を得たので早速購入を、と、商品をカートに入れ、個人情報を入力していざ注文処理に進もうとするとログイン画面に飛ばされてしまい、「お使いの環境がSSLに対応していない可能性」がありますとのメッセイジが・・・。
仕方ないのでFireFoxでアクセスして手続きをしてみるとこちらは無事処理完了。
メインブラウザのSafariは最近4.0になったばかりなので(かつ4.0.1にもアップ済み)、これってやっぱSafariのせいだよねぇ?

« スマートフォンの醍醐味 | トップページ | 6代目ボンドに憧れて »

コメント

コメントを書く

(ウェブ上には掲載しません)

トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/16457/45379575

この記事へのトラックバック一覧です: Safari 4にSSL周りの不具合?:

« スマートフォンの醍醐味 | トップページ | 6代目ボンドに憧れて »